Back to overview
Downtime
UI Application and Unity API are down
Aug 26 at 11:22am EDT
Affected services
UI Application
Unity API
Resolved
Aug 26 at 11:26am EDT
Our service provider has completed its DNS resolution, and the apps are performing normally again.
Affected services
UI Application
Unity API
Created
Aug 26 at 11:22am EDT
Our service provider is currently experiencing issues with accessing the application. We will keep you informed once this is resolved.
Affected services
UI Application
Unity API